[Letux-kernel] Suspend power consumption higher with 4.20.0-letux+ than 4.19.0-rc7-letux+

Jake jake42 at rommelwood.de
Mon Jan 7 07:34:07 CET 2019


Hi,

On Mon, 2019-01-07 at 06:48 +0100, Andreas Kemnade wrote:
> Hi,
> 
> On Sun, 06 Jan 2019 20:23:56 +0100
> Jake <jake42 at rommelwood.de> wrote:
> 
> > Hi Andreas, 
> > 
> > On Sat, 2019-01-05 at 10:33 +0100, Andreas Kemnade wrote:
> > > 
> > > 
> > > not something I am aware of. First check whether it is something
> > > sporadic e.g. because of gsm reregistering all the time.
> > >  
> > > That number sounds like a running gps device.
> > > 
> > > Is it GTA04A4 or A5?
> > >   
> > 
> > It's a GTA04A4. I left it with the 4.20 over night at the usual
> > place
> > and it showed 76 mA current. How do I check if gps is running?
> > 
> 
> well, rfkill does not do a good job here since it displays only what
> the
> kernel thinks the state of the lna supply is.
> The usual way to find out is to use module blacklisting. But Qtmoko
> might freak
> out if too many things are not working.
I could try anyway.
> 
> Is sound working the usual way?
Sound seems fine. At least I can hear my mailbox.
> 
> Do you have a dmesg output for the 4.20 kernel, especially the places
> around suspend?
https://pastebin.com/ej7UuR4H
> What wonders me is that I do not see that suspend problem here.
Could an older uboot make a difference? Can I check the version without
 digging up my serialcable?
> 
> Regards,
> Andreas
Thanks,
Jakob


More information about the Letux-kernel mailing list