[Gta04-owner] [ANNOUNCE] Goldelico Replicant Testing Snapshot (2014.08)

Christ van Willegen cvwillegen at gmail.com
Wed Aug 27 07:22:18 CEST 2014


Hi Lukas, Adrien, and all the rest,

On Tue, Aug 26, 2014 at 10:37 PM, Adrien Dorsaz <adrien at adorsaz.ch> wrote:
> Le mardi 26 août 2014 à 13:59 +0200, Lukas Maerdian a écrit :
>> Adrien, could you please try this devel-build:
>> http://pss.dyndns.org/job/Build%20Replicant/ws/replicant-4.2/out/target/product/gta04/gta04-rootfs.tar.bz2
>>
>> It contains the above mentioned fix... does entering the PIN work for
>> you, using this image?
>
> Yes, it works now with my GTA04A4. I were able to unlock my SIM card and
> I was able to :
>
>       * receive a call
>       * call someone
>       * send basic SMS (and not to receive, as opposed to your
>         description)
>       * connect to 3G and use it to visit a web site
>
> But I didn't had any sound during the calls (I didn't hear my contact
> and he didn't hear me). Otherwise, not while calling, the microphone
> work and speaker too.
>
> Do you know which filter I should apply to logcat to have relevant
> information for sound of calls ?

I didn't try SMS, but I had the same problem as Adrien had, no sound
during calls.

I haven't tested audio via Bluetooth yet, but connecting to my car
audio did work. Also, WiFi works. I had trouble connecting to GSM at
home, but that may be just related to there being a low signal at home
(and I was informed that the network was being worked on around this
time of the year).

Christ van Willegen
-- 
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0


More information about the Gta04-owner mailing list