[Gta04-owner] Battery calibrated

Radek Polak psonek2 at seznam.cz
Tue Feb 26 09:00:01 CET 2013


On Sunday, February 24, 2013 11:35:59 PM Sven wrote:

> since today my battery seems to claim that it's calibrated. QtMoko v52
> unexpectedly began to show a working battery icon and its Neocontrol
> started to give proper values.

Btw since QtMoko v53 you even wont notice that the battery is not calibrated. 
I have been lucky and my second battery is not calibrated so i could test it 
and it works perfectly - you can only notice that the battery inidicator is 
not 100% even tho the battery is full - like this:

	http://scap.linuxtogo.org/files/41b6d2016edfc7d81015f8c4bfe15238.png

but i consider this as feature which tells you that that the battery is not 
calibrated :)

> So no trickle charge is needed in order to calibrate (I never did that).
> QtMoko's message claiming very low battery status seems already to be
> sufficient (according to Neocontrol you then still have several minutes
> until complete shutdown).

Btw for me trickle charge stopped working. My battery went flat so i plugged 
the phone on original Openmoko charger - but nothing happened even after 
several hours. I also tried PC & USB cable but same result. I wonder if this 
is because of uncalibrated battery? I had to use Freerunner to charge the 
battery...

Regards

Radek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130226/f015815a/attachment.html>


More information about the Gta04-owner mailing list