[Gta04-owner] Wired headset (QtMoko v53) - no sound during call

Radek Polak psonek2 at seznam.cz
Tue Feb 26 08:43:59 CET 2013

On Monday, February 25, 2013 01:20:56 PM Jiří Brožovský wrote:

> Dear forum members,
> I have a question related to use of a wired headset with the GTA04A4.
> My problem is:
> - I have a wired headsed (Nokia WH-202)
> - it works very well as headphones (music players)
> - but there is no sound during call (both a microfone and the
> headphones seem to do nothing)
> - I tried to set "headset" profile but with no effect
> - it was under QtMoko v53
> Is this type of headset expected to work? Or do I need more
> steps/configuration to make it work?
> I tried to search the forum and it seems to me that others have no
> problems with headsets.

i am not surprised. I havent tried to make the headset working for gsm calls 
yet. But maybe just applying some alsa settings could be enough to make it 
working. Sound settings are described here if you want to try:


> Except this thing I am very satisfied with my phone (I use it from
> January as my main phone).
> So many thanks to you all for your great work!

This is nice to hear!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130226/d9644bb8/attachment.html>

More information about the Gta04-owner mailing list