[Gta04-owner] Wired headset (QtMoko v53) - no sound during call

Jiří Brožovský jiri.brozovsky at gmail.com
Tue Feb 26 20:34:03 CET 2013

Dear Radek,

Thank you for this information. Today I have tried the Neil Jerram's
tip about  the  PhoneHeadset.state file but with no positive result so
far (first I got a high continuous sound and then just the silence).
I will try to play with alsa settings tomorrow because my battery is
near empty after these experiments.

So than you very much to both of you!

Best regards,
Jiri Brozovsky

> On Monday, February 25, 2013 01:20:56 PM Ji?? Bro?ovsk? wrote:
>> Dear forum members,
>> I have a question related to use of a wired headset with the GTA04A4.
>> My problem is:
>> - I have a wired headsed (Nokia WH-202)
>> - it works very well as headphones (music players)
>> - but there is no sound during call (both a microfone and the
>> headphones seem to do nothing)
>> - I tried to set "headset" profile but with no effect
>> - it was under QtMoko v53
>> Is this type of headset expected to work? Or do I need more
>> steps/configuration to make it work?
>> I tried to search the forum and it seems to me that others have no
>> problems with headsets.
> Hi,
> i am not surprised. I havent tried to make the headset working for gsm calls
> yet. But maybe just applying some alsa settings could be enough to make it
> working. Sound settings are described here if you want to try:
> 	http://projects.goldelico.com/p/gta04-kernel/page/Sound/
>> Except this thing I am very satisfied with my phone (I use it from
>> January as my main phone).
>> So many thanks to you all for your great work!
> This is nice to hear!
> Regards
> Radek

More information about the Gta04-owner mailing list