[Gta04-owner] charging battery

Liz edodd at billiau.net
Mon Apr 22 09:32:42 CEST 2013


On Mon, 22 Apr 2013 02:46:07 +0200
Boudewijn <wankelwankel at yahoo.com> wrote:

> On Sunday 21 April 2013 01:58:14 Liz wrote:
> > my battery charging is erratic
> > as if there is rarely an electrical connection on the power circuit
> > although the USB connector is pushed fully in and there is power
> > applied I've tried three different devices to power the phone and
> > charge the battery with only intermittent success
> 
> Which OS are you running, and what are the symptoms? What do you mean
> by 'devices'?
> 
> I think Alexander (Lehner) (sorry if it was someone else) wrote
> something about tests with different USB cables, concluding that the
> GTA04 was more specific about which power it liked than the GTA02. I
> can't find the message; the closest are a message from Wed Nov  9
> 18:35:49 2011 and one from Mon Mar 19 14:08:55 2012. The message I
> had in mind had to do with the length of the USB cable as well: even
> short ones are no guarantee for a good charge.
> 
> Charging as such should not be a problem, though. 
> 
> Another thing is keeping charge: depending on the OS, charging stops
> when 100% charge is reached. That is OK, but it runs on battery after
> that, and not always starts charging before the battery is almost
> empty. I am not sure what the status of this situation is in each OS;
> I thought that for qtmoko there's a threshold of 3.x V for charging
> to kick in again.
> 
> Best regards,
> 
> Boudewijn

I've got qtmoko55 running
the symptoms - the battery doesn't charge, there is no sign of battery
charge on the screen, and the phone goes flat
I have tried charging with 
	the original charger
	another wall charger which provides miniUSB connector and 5V DC
	a USB cable in the car which should provide 5V DC to miniUSB
	a USB cable attached to the USB hub in my monitor (about 15cm
	of cable)
I can charge the battery in my ancient Nokia phone, but it's always flat
I suspect that the battery may be past its use by date

I am now playing with the battery from another phone to see if it is a
failed battery more than a failed charging system


More information about the Gta04-owner mailing list