[Gta04-owner] New Bootloader

Lukas Märdian luk at slyon.de
Fri Nov 30 09:52:18 CET 2012


Am 30.11.2012 09:25, schrieb Sven Dyroff:
> Hello Nikolaus,
> 
>>> I can do the rebooting as often as I want to. The new bootloader
>>> will never recognize that it already has flashed itself. Later on I
> could
>>> even see this behaviour after a proper shutdown of QtMoko and soft
>>> reboot.
>>
>> Hm. This may be an issue by up- and downgrading between different
>> bootloaders. Please insert the new-bootloader-SD and boot with AUX
>> button pressed.
> 
> I tried it and found that the AUX button shows no reaction. I always get
> the red screen.
> 
> For this reason I then tried old bootloader again in order to check that
> my AUX button is not broken. But with old bootloader AUX button shows
> functionality: It presents me the other boot menu with buttons like
> "Blink LEDs" and "DVI".

Hello Sven,

I guess the problem is, that you're still using the
"recovery"/"hw-validation" SD card.

If you boot this card with AUX pressed, it will force flashing the
bootloader (red screen). So either try it with another SD, without any
SD or with that SD, having the first partition cleared.

BR,
Lukas

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121130/c72f1493/attachment.bin>


More information about the Gta04-owner mailing list