[Gta04-owner] New Bootloader

Sven Dyroff S.Dyroff at phytec.de
Fri Nov 30 09:25:28 CET 2012


Hello Nikolaus,

>> I can do the rebooting as often as I want to. The new bootloader
>> will never recognize that it already has flashed itself. Later on I 
could
>> even see this behaviour after a proper shutdown of QtMoko and soft
>> reboot.
>
> Hm. This may be an issue by up- and downgrading between different
> bootloaders. Please insert the new-bootloader-SD and boot with AUX
> button pressed.

I tried it and found that the AUX button shows no reaction. I always get 
the red screen.

For this reason I then tried old bootloader again in order to check that 
my AUX button is not broken. But with old bootloader AUX button shows 
functionality: It presents me the other boot menu with buttons like "Blink 
LEDs" and "DVI".

Best regards
   Sven

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121130/1466d26e/attachment.html>


More information about the Gta04-owner mailing list