[Gta04-owner] No modem under QtMoko

Bob Ham rah at settrans.net
Wed Nov 28 10:11:43 CET 2012


On Tue, 27 Nov 2012 13:03:36 +0100, Radek Polak <psonek2 at seznam.cz> wrote:
> On Monday, November 26, 2012 09:46:57 PM Bob Ham wrote:
> 
>> I seem to have a problem with my new GTA04 board.  The Option modem
>> appears to be available under the default NAND Debian installation but
>> not
>> under QtMoko.
>>
>> ....
>>
>> If anybody could suggest a course of action it would be appreciated.

> I would try boot to NAND and then reboot first with the modem powered on
> and 
> then with the modem powered off that makes difference.

This is just a note to say that this worked.  Having enabled the modem
after booting into the NAND distro, I can then reboot into QtMoko and the
modem is present.  I haven't tried anything more yet, not even rebooting
back into QtMoko again.  I'll experiment as time permits and report when I
have anything more.

Thanks,

Bob

-- 
Bob Ham <rah at settrans.net>

for (;;) { ++pancakes; }


More information about the Gta04-owner mailing list