[Gta04-owner] Another successful upgrade GTA02 -> GTA04 (except one little thing).

niels nift at maclisp.org
Sat Nov 24 02:25:16 CET 2012


niels <nift at maclisp.org> writes:

> 3. No charging. 
>
> With high cpu and potential bad reception I quickly depleted my
> battery. I tried to charge during the day from an usb port, as I
> always did with my GTA02. But it wouldn't charge at all. I have tried
> with different charges but no luck.
>
> So now I have a completely emptied GTA02 battery. If I connect it to
> an usb-charger It will boot up, powerbutton glows red, then green and
> red again, but after seconds it goes completely dark, and it doesn't
> seem to do any charging at all.
>
> If I leave the charge connected, it seemingly random starts to boot,
> powerbutton lights up... some seconds later it turns of again.
>
> Will try to leave it in the charger overnight.

An update on the charging. Booted the Debian/LXDE in nand with a
charged nokia bl-5c battery I managed to get hands on. While connected
to the charger, swapped to the GTA02 battery, and now I hope the
battery is charging. Powerbutton is glowing green now.

-- 
niels


More information about the Gta04-owner mailing list