[Gta04-owner] QtMoko v49

Neil Jerram neil at ossau.homelinux.net
Tue Nov 20 08:53:46 CET 2012


Radek Polak <psonek2 at seznam.cz> writes:

> On Monday, November 19, 2012 10:47:24 PM Josua Mayer wrote:
>
>> work as it should. Connecting to an unencrypted AccessPoint at
>> university worked fine and I could see the login-page for guests, but
>> the encrypted one[1] just wont connect.
>
> Have you correctly setup the encryption parameters like password, wpa/wep?
>
> In qtmoko the setup is quite clumsy, but IIRC at the end it always worked.
>
> Go to Settings->Internet->select "Properties" from conext menu on "Wireless 
> Lan" item->Wireless encryption->choose the secured network from combo box and 
> fill in the properties.

Sometimes you can do this but the passphrase gets saved against the
wrong account.  I suspect it's a bug to do with the background scanning
that goes on in parallel.

If you just keep trying a few times - i.e. keep going to the right
account and entering the encryption details - I think it'll eventually
get saved correctly and then the connection will work.

Regards,
        Neil


More information about the Gta04-owner mailing list