[Gta04-owner] QtMoko v49

Neil Jerram neil at ossau.homelinux.net
Tue Nov 20 09:01:11 CET 2012


Neil Jerram <neil at ossau.homelinux.net> writes:

> Radek Polak <psonek2 at seznam.cz> writes:
>
>> On Monday, November 19, 2012 10:47:24 PM Josua Mayer wrote:
>>
>>> work as it should. Connecting to an unencrypted AccessPoint at
>>> university worked fine and I could see the login-page for guests, but
>>> the encrypted one[1] just wont connect.
>>
>> Have you correctly setup the encryption parameters like password, wpa/wep?
>>
>> In qtmoko the setup is quite clumsy, but IIRC at the end it always worked.
>>
>> Go to Settings->Internet->select "Properties" from conext menu on "Wireless 
>> Lan" item->Wireless encryption->choose the secured network from combo box and 
>> fill in the properties.
>
> Sometimes you can do this but the passphrase gets saved against the
> wrong account.

I should add that you can see this if you look at the wlan0.conf file
(in /home/root/Applications/Network/config) in an editor.  In fact,
possibly a way of working around this bug would be to edit that file by
hand.  But if you try that, make sure you understand the file
completely, and also exit the Internet screen, first

       Neil


More information about the Gta04-owner mailing list