[Gta04-owner] Just two boring user questions

Christoph Mair christoph.mair at gmail.com
Tue Feb 7 20:16:31 CET 2012

On Tue, Feb 7, 2012 at 8:08 PM, tango at riseup.net <tango at riseup.net> wrote:
> Hi everybody,
> I just recieved my new GTA04, right now some questions arise.
> maybe stupid but I didn't find the answer on gta04.org or qtmoko.
> 1.) I followed the rootfs-guide
> (http://projects.goldelico.com/p/gta04-rootfs/)
> and LXDE started up without any problems. Fast and fine !
> But LXDE is "just proof-of-concept-Linux" without phone capabilities, or
> am I wrong ?
> So I tried to install illume and/or zhone, but that didn't work (with
> the default repositories).
> 2) Then I tried to install QTMoko-gta04-v38. I followed the instructions
> on sourceforge and just left the /boot files from the first LXDE-install
> in place (MLO etc) replacing only uimage and configs. After that i
> deleted everything on the EXT-partition and un-tared the
> qtmoko-archive.
> Well, it started up but after date/time-configuration it always freezes
> with the "gray-clock-of-death" ;-).

Did you insert a SIM card? I had it once that I could not use the
touchscreen when no SIM was present.
Also try to push the AUX button or push the power button for a few
seconds. It worked even w/o SIM.


More information about the Gta04-owner mailing list