[QuantumSTEP] Package building

H. Nikolaus Schaller hns at goldelico.com
Fri Dec 31 11:09:36 CET 2021


Just a small update: we are now supporting wheezy, jessie, stretch, buster, bullseye.
Most for armel, armhf, mipsel, i386.
There are missing cross-compiler variants to be even more complete.

> Am 19.11.2019 um 14:14 schrieb H. Nikolaus Schaller <hns at goldelico.com>:
> 
> 
>> Am 19.11.2019 um 13:17 schrieb Liam Proven <lproven at gmail.com>:
>> 
>> Ideally, I want to see a repo I can add to my distro with a single
>> command, then I can install $product _and get updates from then on_.
>> Ubuntu PPA and Fedora COPR repos make this easy; openSUSE hosts the
>> OBS and software.opensuse.org to offer equivalent functionality.
> 
> You may take a look at how mySTEP / QuantumSTEP is doing this.
> Just needs to add something to /etc/apt/source.list.d and then
> apt-get update + apt-get install quantumstep.
> 
> But I must admit that it also fails in describing this step
> at a well known place. It is hidden in a deep link [1].
> 
> And at the moment it is not supporting up-to-date base distros
> (e.g. Stretch, Buster, Sid) due to library incompatibilities.
> 
> BR,
> Nikolaus
> 
> [1]: http://projects.goldelico.com/p/quantumstep/page/Installation/



More information about the QuantumSTEP mailing list