[Gta04-owner] Trying to flash U-Boot led to a bricked device

cnut cnut at posteo.de
Sat Mar 3 22:09:28 CET 2018


I tried to flash U-Boot and now my gta04 does not react any more. If 
anybody has an idea how to unbrick the device or can tell me what I did 
wrong, please let me know.

Here is a description of what I did:
Using "makesd gta04 debian", I wrote data on a sd card. The sd card was 
put into the gta04. After reading in this post [1] how to flash U-Boot, 
and after several attemps [2] the red flashing screen appeared. The red 
color flashed only for some seconds. After that the gta04 screen showed 
a picture which looked like a tv showing a dead channel. The dead 
channel picture did not go away for some time, so I powered off the 
gta04 by pressing the power button for some seconds.

Now I am not able to power on the device. I tried various combinations 
of pressing the aux and power button, with and without an sd card (with 
a 4 year old working qtmoko) in the device.
The battery is not empty. I use a gta04a4.

Thank you for any help and regards

There is written "boot with this SD card (with pressing the AUX 
button)", which did not work. It led me multiple times I believe to a 
standard boot (in my case to the menu with SD1 to SD4, NAND, OFF, Button 
LED, Blink, Touch etc.).

[2] What led me to the red screen was:
1) Push the power button to power on and release it.
2) Then push and hold aux and additionaly push and hold the power button
I thought I have to do this with, because the webpage 
http://projects.goldelico.com/p/gta04-rootfs/ says "install the SD card 
and boot from peripheral (press User/AUX button if required)" in chapter 
"Install X-Loader and U-Boot in NAND flash".

More information about the Gta04-owner mailing list