[Gta04-owner] QtMoko snapshot

Andreas Kemnade andreas at kemnade.info
Sun Dec 31 17:44:16 CET 2017


On Sun, 31 Dec 2017 17:11:04 +0100
"H. Nikolaus Schaller" <hns at goldelico.com> wrote:

> 
> > who does not carry around another smartphone with him.
> > On an ordinary PC, a user testing linux (or another operating system)
> > for a first time would not delete his windows partition, but rather
> > configure a dual boot or testing it on separate device.
> > The same situation I see here if someone wants to use *testing*
> > snapshots (except that one rarely has a separate gta04).
> >   
> >> 
> >> I do it slightly different that I boot a well known system from NAND to
> >> inspect the SD card or pull it out and inspect it on a different system.
> >>   
> > well, pulling out the sd card and inspect it in another system does not
> > work so well on the road.  
> 
> Agreed, but I am not developing on the road... I know you are doing :)
> Which I really admire!
> 
Well, I once tried top up my prepaid sim over some wifi in a foreign eu
country. The qtmoko browser crashed. I rebooted to replicant and it
worked. So that is really a non-developer scenario. 

Regards,
Andreas
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20171231/0c0ee001/attachment-0001.asc>


More information about the Gta04-owner mailing list