[Gta04-owner] QtMoko snapshot

H. Nikolaus Schaller hns at goldelico.com
Fri Dec 29 21:41:45 CET 2017


Hi,

> Am 29.12.2017 um 21:35 schrieb Andreas Kemnade <andreas at kemnade.info>:
> 
> Hi,
> 
> On Fri, 29 Dec 2017 21:14:50 +0100
> "H. Nikolaus Schaller" <hns at goldelico.com> wrote:
> 
> 
>>> There is nothing on the serial line also using the USB cable :(
>>> I have also tried pserial using the JTAG cable like this :
>>> ./pserial -p /dev/ttyUSB0 -f uart-monitor.bin
>>> and it is waiting for the ASIC id and nothing happen...
>> 
>> Well, what could be a very rare situation is that the MLO in flash is broken
>> in a way that it is found before pserial is queried for but the MLO does not
>> load/find u-boot anywhere.
> 
> I guess that it is a modem-manager or gpsd interfering.
>> 
>> But then you should be able to force MMC boot by pressing the user
>> button.
>> 
>> If you have a spare SD card, please try
>> 
>> DEV=/dev/sdb ./makesd gta04one -f1 -b GTA04-OneNAND/2017-05-13
>> 
> ONE???? We are talking about a gta04a5?

Yes, I think so. AFAIR, Thierry has an A5 board.

So Caution Notice to all: check if you have an A3/A4 or A5 board.
They need different MLO & U-Boot variants.

>> and try to boot with AUX button pressed (maybe after cleaning the µSD card
>> contacts). This would be the previous release of the boot loader system.
>> 

BR,
Nikolaus


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20171229/135fdfce/attachment.asc>


More information about the Gta04-owner mailing list