[Gta04-owner] QtMoko snapshot

tgrauss tgrauss at f-gp.eu
Fri Dec 29 19:15:59 CET 2017


Hi,

I tried to install a Debian to test the qtmoko package.
I have already installed the new U-boot successfully.
Now, I used the makesd script to recreate a new filesystem on the sd
card and unzipped the latest minimal debian root file system.

I tried booting this and the screen flashed red 2 times immediately
after inserting the battery, then a blinking cursor and nothing else.
Thinking about a problem with the debian system, I forced the phone to
turn off by pressing the power button for a long time.

After this, impossible to turn on the phone any more.

I thought about a short circuit between the IR led and the screen
(happened before so I had to install a piece of plastic between them.
But it didn't move and I don't see where the problem might be.

I tried then to recreate the default sd card with makesd but nothing
happen any more on the phone.

Does someone have an idea?

Regards

Thierry


 On Fri,
29 Dec 2017 13:01:24 +0100 Andreas Kemnade <andreas at kemnade.info> wrote:

> Hi,
> 
> I have produced a snapshot of my qtmoko experiments. It requires a
> Jessie environment (not wheezy!). Of course no xserver should be
> running. No packages from wheezy are needed but the typical symlinks
> like /dev/input/touchscreen and of course a recent kernel (>=4.10.x)
> 
> I could do phone calls with it.
> Sometimes in the main screen or menu it crashes with double free
> problems.
> Pressure does not work yet, I am not sure yet, how to do it in a clean
> way.
> And important: proper version number setting is missing. I have not
> incremented anything yet.
> 
> That snapshot can be found at https://misc.andi.de1.cc/qtmoko
> 
> Regards,
> Andreas



More information about the Gta04-owner mailing list