[Gta04-owner] QtMoko & Kernel 3.19.0-gta04+ touchscreen issue

Sebastian Reinhardt snr at lmv-hartmannsdorf.de
Mon Apr 20 22:00:05 CEST 2015


Hi,
I used my GTA04 with Kernel 3.7-neil-plus and Qtmoko (v57). Now I liked 
to make further experiments with bluetooth- headsets (esp. my freespeech 
headset in my motorcycle helmet).
So I used the new "makesd" to create a new sdcard with kernel 
3.19.0-gta04+. I flashed the phone (./flash_nand).
This worked without serious issues (some messages about "man-files", no 
real issue, I guess).
Now I created a "working" sd-card with QtMoko, by using "makesd". I can 
boot the phone. But I get the "QtExtended"- Splash screen, only.
If I touch on scren ("Tap anythere on the screen to continue" is 
displayed), nothing happens.
I am able to login via serial console (RS232). I also tried "depmod -a" 
and rebooted my phone, without any errors or changes....
The "uname -a" on console says: "Linux gta04 3.19.0-gta04+ #992 SMP Mon 
Feb 9 09:04:09 CET 2015 armv7l GNU/Linux"
What can I do? What was wrong? Is any thing changed "dramatically"?

-- 
Kind regards

Sebastian Reinhardt



More information about the Gta04-owner mailing list