[Gta04-owner] Replicant-4.2 for GTA04

Lukas Maerdian luk at slyon.de
Tue Mar 25 21:38:39 CET 2014


Hi Alexandre,

2014-03-25 17:39 GMT+01:00 Alexandre Roumiantsev <ran at mail.wplus.net>:
> Hello, Lukas
>
> 1)
>> Then I open F-Droid and try to install any applicantion. It downloads,
>> but then I get this error message: "There was a problem parsing the
>> package".
>>
>> Did you ever see such an error? Or do you know what it means?
> Yes, I did. It means that no correct mount of /mnt/sdcard.
> Please, check the line concerning /mnt/sdcard:
> [root at Notebook tmp]# adb shell
> root at android:/ # mount
> ...
> /dev/fuse /mnt/sdcard fuse rw,nosuid,nodev,relatime,user_id=1023,group_id=1023,default_permissions,allow_other 0 0
>
> to get it may be sdcard service should be started this way:
> # service sdcard /system/bin/sdcard /data/media 1023 1023
> service sdcard /system/bin/sdcard /data/media /mnt/sdcard 1023 1023
> #       class late_start
>         class main
>         oneshot
>
>>  Did you
>> manipulate the storage_list.xml in any way?
>
> No.

Ahh I see. Now it is working!
It needs to be "class main" and "oneshot", which it wasn't in the
patch you sent earlier

> 2) I get some success with bq27x00_battery.c Thank you for pointing. I have played around pointed
> places, but did not collect it together. I am doing testing now and will prepare patch after finish.
> Sorry for delay, I have busy week.

No need to rush, I'm glad it is working out :)
I'm looking forward to your patch.

Regards,
  Lukas

PS: It looks like your MUA (Evolution Mail) is somehow breaking the
email threads, i.e. it is not correctly setting the
"References"/"In-Reply-To" headers. Is there something you can do
about it?


More information about the Gta04-owner mailing list