[Gta04-owner] Goldelico Replicant 4.2 with Wifi

Alexandre Roumiantsev ran at mail.wplus.net
Sun Mar 16 07:29:56 CET 2014


Hello

> >> >> I get "wep" AP working, however "WPA/WPA2" AP I could not see in scan
> >> >> list. Please, could you describe your result of scanning.
> >> >
> >> > I can normally scan, find and connect to my WPA/WPA2 secured home network.
> >> > Can other users confirm that they are able to connect to a WPA/2
> >> > secured network?
> >
> > Still can see only my notebook AP ( which I set as "wep" ) and could not see any AP around
> > ( both "wep" and "wpa" ).
> > But my be it is a problem of signal strange? Notebook and subj in 30-50 cm distance.
> > I had expirience that GTA02 wifi has not such problem, but what about GTA04?
> > Does somebody has any info about.
> 
> Might be signal strength related... I can connect to my home AP, which
> is about 5m away, but the signal is weak.
> 
I have done a simple experiment: Walk around my flat and look at wifi connection.
The result: wifi receiver is too pure in comparison with previous GTA02 
( or Samsung i9100, or ASUS F3k I also have ). At some place of my flat I can see neighborhood
APs - a list is too short in comparison with Samsung i9100 list, my notebook AP I can see only
up to ~5m distance - it is too short distance. 
Please, any comment.

Best regards, Alexandre

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20140316/8d1148de/attachment.bin>


More information about the Gta04-owner mailing list