[Gta04-owner] Solved: touch screen unresponsive

e.waelde ew.ng7125 at nassur.net
Thu Jan 23 21:08:47 CET 2014

Dear Lazyweb,

On 01/23/2014 08:31 PM, e.waelde wrote:
> Dear Lazyweb,
> on my openmoko gta04 the touch screen has ceased to work.
> I currently think it is a software thing. I can login
> via usb-network and ssh.
> Can I somehow call a calibration tool?
> Is there a file I should delete to trigger recalibration?
> Which package(s) could I reinstall with the hope to fix
> the broken situation? I did reinstall qtmoko-gta04, but
> that did'n help ...

I did boot the hw-validation image. The touch screen worked
on that correctly. So I inserted the qtmoko sdcard again,
and magically the touch does work again.

So, I have no idea what happened, but the problem is gone.

open-pgp key-id: D7551350

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 880 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20140123/78bc6f9d/attachment.bin>

More information about the Gta04-owner mailing list