[Gta04-owner] [ANNOUNCE] Goldelico Replicant Testing Snapshot (2014.08)

Dr. H. Nikolaus Schaller hns at goldelico.com
Tue Aug 26 10:56:55 CEST 2014



On the Road --- hns

Am 26.08.2014 um 09:22 schrieb Christ van Willegen <cvwillegen at gmail.com>:

> Hello Nikolaus,
> 
> On Tue, Aug 26, 2014 at 9:02 AM, Dr. H. Nikolaus Schaller
> <hns at goldelico.com> wrote:
>> Am 26.08.2014 um 08:15 schrieb Christ van Willegen <cvwillegen at gmail.com>:
>>> On Fri, Aug 22, 2014 at 1:52 PM, Lukas Maerdian <luk at slyon.de> wrote:
>>>> After a long period of silence, which was due to me being busy with
>>>> university work, I have a new Goldelico Replicant announcement to make!
>>>> Fortunately, Paul added quite some changes to upstream Replicant in the
>>>> mean time, which I could import into our single-partition, easy
>>>> installable and multi-device Goldelico Replicant variant.
>>> 
>>> I tried this a few times with two different SD cards but I keep up
>>> booting LXDE (which is in NAND).
>>> 
>>> Anything that I could possibly do wrong?
>> 
>> It may be that you use an older U-Boot which does not find the (single partition) Replicant image on SD.
> 
> I Googled a bit to see how I needed to update UBoot, and came to this
> page: http://projects.goldelico.com/p/gta04-rootfs/
> 
> But that seems a very roundabout way (and I don't have an RS232 cable :-) )
> 
> ISTR that there was a special 'flashing' rootFS which does all this for you...
> 
> Ah! I probably need the makesd script from
> /gta04/20140521-GTA04-Production-3.12.7-wheezy-7.5 to do this!
> 

Yes, either that one or look on the server for a "production image" where a dd command is sufficient.

> Thanks for the hint!
> 
> Christ van Willegen
> -- 
> 09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner


More information about the Gta04-owner mailing list