[Gta04-owner] No Aux or U-Boot Menu?

Radek Polak psonek2 at seznam.cz
Wed Jan 2 19:46:45 CET 2013


On Friday, December 28, 2012 11:09:54 PM Sam Muirhead wrote:

> more detailed information, I don't know if it's useful or not:
> 
> $ df -h
> 
> Filesystem            Size  Used Avail Use% Mounted on
> rootfs                 15G  804M   14G   6% /
> tmpfs                 245M     0  245M    0% /lib/init/rw
> udev                   10M  252K  9.8M   3% /dev
> tmpfs                 245M  4.0K  245M   1% /dev/shm
> tmpfs                 245M  8.0K  245M   1% /tmp
> tmpfs                 245M     0  245M    0% /var/lock
> tmpfs                 245M   20K  245M   1% /var/run
> tmpfs                 245M     0  245M    0% /var/tmp
> /dev/mmcblk0p1         63M  4.0M   60M   7% /boot
> 
> $ fdisk -l
> 
> Disk /dev/mmcblk0: 15.9 GB, 15931539456 bytes
> 4 heads, 16 sectors/track, 486192 cylinders
> Units = cylinders of 64 * 512 = 32768 bytes
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 512 bytes / 512 bytes
> Disk identifier: 0x00000000
> 
>          Device Boot      Start         End      Blocks   Id System
> /dev/mmcblk0p1   *           3        2048       65472    c  W95 FAT32
> (LBA) Partition 1 does not end on cylinder boundary.
> /dev/mmcblk0p2            2049      486192    15492608   83 Linux
> Partition 2 does not end on cylinder boundary.

Hi,
i'd try to follow README here [1]. Otherwise please tell us filesystem type of 
p2 and contents of /boot (mmcblk0p1) - there must be uImage in root so that it 
boots.

Regards

Radek


[1] http://sourceforge.net/projects/qtmoko/files/GTA04/


More information about the Gta04-owner mailing list