[Gta04-owner] s3c2410_udc: debugfs dir creation failed -19

kardan kardan at riseup.net
Tue Aug 13 21:31:27 CEST 2013


On Tue, 13 Aug 2013 17:25:11 +0200
t.munker at gmx.net wrote:

> > after a dist-upgrade of debian on my GTA02 the drive ran out of disk
> > space. Now I see only the following on boot and the phone fails to
> > boot.
> > 
> > s3c2410_udc: debugfs dir creation failed -19
> > 
> > Connecting the phone to my laptop via usb I cannot see it anymore.
> > How can I get it working again?
>
> Hi,
> i can only say, that i see this Message every time with
> shr-core-latest, but my phone works (some times...)
> i guess this is not the root of evil, i think it is normal with
> 2.6.39.4 Kernel.
> I don't know if you have Qi installed, if you have as i, you can press
> (and hold) powerbutton again after first press to give the kernel the
> debug option. Then you see more messages on screen. Maybe this helps
> you.
> 
> Greets,
> Thamos
It did! I got there once by accident but could not reproduce it..

mmc0: queuing unknown CIS tuple 0x01 (3 bytes)
mmc0: queuing unknown CIS tuple 0x1a (5 bytes)
mmc0: queuing unknown CIS tuple 0x1b (8 bytes)
s3c-sdi s3c2440-sdi: running at 25000kHz (requested: 25000kHz).
s3c-sdi s3c2440-sdi: running at 25000kHz (requested: 25000kHz).
mmc0: queuing unknown CIS tuple 0x80 (1 bytes)
mmc0: queuing unknown CIS tuple 0x81 (1 bytes)
mmc0: queuing unknown CIS tuple 0x82 (1 bytes
mmc0: new SDIO card at address 0001
No device for DAI s3c24xx-i2s
No device for DAI Bluetooth
...
glamo-mci glamo-mci.0: powered (vdd = 21) clk: 0kHz div=0 (req: 0kHz).
Bus width=0 glamo-mci glamo-mci.0: powered (vdd = 21) clk: 399kHz div=0
(req: 400kHz). Bus width=0 glamo-mci glamo-mci.0: powered (vdd = 21)
clk: 399kHz div=0 (req: 400kHz). Bus width=0 glamo-mci glamo-mci.0:
powered (vdd = 21) clk: 399kHz div=0 (req: 400kHz). Bus width=0
glamo-mci glamo-mci.0: powered (vdd = 15) clk: 399kHz div=0 (req:
400kHz). Bus width=0 pcf50633-rtc pcf50633-rtc.0: setting system clock
to: 2000-01-02 05:42:06 UTC UBIFS: recovery needed lamo-mci
glamo-mci.0: glamo_mci_set_ios: power down. UBIFS: recovery deferred
UBIFS: mounted UBI device 0, volume 0, name "om-gta02-rootfs"
UBIFS: mounted read-only
UBIFS: file system size:   246079488 bytes (240312 KiB, 234 MiB, 1938
LEBs) UBIFS: journal size:       9023488 bytes (8812 KiB, 8 MiB, 72
LEBs) UBIFS: media format:       w4/r0 (latest is w4/r0)
UBIFS: default compressor: zlib
UBIFS: reserved for root:  0 bytes (0 KiB)
VFS: Mounted root (ubifs filesystem) readonly on device 0:10.
devtmpfs: mounted
Freeing init memory: 124K
pcf50633 0-0073: usb curlim to 100 mA
<30>udevd[665]: starting version 175
s3c2410_udc: debugfs dir creation failed -19
Starting udevs3c2440-usbgadget s3c2440-usbgadget: S3C2440: increasing
FIFO to 128 bytes

Then it just freezes.

Thanks for your help!
kardan

-- 
Kardan <kardan at riseup.net>
Encrypt your email: http://gnupg.org/documentation
Public GPG key 9D6108AE58C06558 at hkp://pool.sks-keyservers.net
fpr: F72F C4D9 6A52 16A1 E7C9  AE94 9D61 08AE 58C0 6558
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 620 bytes
Desc: not available
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130813/3127697c/attachment.bin>


More information about the Gta04-owner mailing list