[Gta04-owner] Headset jack adapter

Gilles Filippini gilles.filippini at free.fr
Thu Sep 27 20:02:32 CEST 2012


Hi,

Dr. H. Nikolaus Schaller a écrit , Le 22/09/2012 15:30:
> Hi,
> can it be that Nokia has different standards?
> 
> We have experimented and tested the GTA04 design with this one:
> 
> http://www.google.com/search?client=safari&rls=en&q=nokia+ad52&ie=UTF-8&oe=UTF-8
> 
> And the pin assignment is described in the manual in section 6.10.
> It is based on the idea that you can also use a 2 wire 3.5mm headset w/o microphone and a AV chinch adapter cable for TV-out.
> 
> Unfortunately there is no official standard that is used by everyone. We even did think about adding an analog crossbar switch...
> But these chips are far too big. So if someone knows a low power chip with a 6x6 crossbar in some BGA or WCSP package we could add it to some future GTA design.

I'm getting a bit worried about this jack plug :/

Before playing soldering iron with my AD-56 adapter+mic, I've bought an
AD-52 just to be sure I was on good track. But the result is the very
same as before: as soon as I plug the headset, the phone constantly
changes sound routing (there is a noticeable "click" every second or so)
and I hear nothing from the headset but and intermittent loud buzz.

Of course, the headset works fine with other devices, and I've tried
other ones as well.

My GTA04 runs QtMoko v48.

What could be wrong?

Thanks in advance,

_g.


More information about the Gta04-owner mailing list