[Gta04-owner] Some questions of handling QtMoko

Sven openmoko at maricon.de
Thu Sep 13 15:11:00 CEST 2012


Hello,

I've got some questions of handling QtMoko. The questions are still 
based on v47, hoping this doesn't matter:

* I tried to get some email. So I selected "Messages" from the main 
menu. Then I clicked the "menu" icon and choosed "Account settings...". 
My first trial was to choose "Collective", enter data for "Server:", 
"Port:", "Username:", "Password:" and to check "Auto Register". Because 
I couldn't get any mail with this setting and especially there was no 
possibility to choose between "POP" and "IMAP", my second trial was to 
choose "Add account...". The provided fields looked very more familiar 
to me, so I entered all data as being used to. But when I try to do "Get 
all mail" nothing will happen, except that the menu icon then provides 
me an item "Cancel transfer".  If I do this I can do a "Get all mail" 
again with still nothing happening again. The server I entered is 
"pop.1und1.de" what will work very well with Thunderbird on my laptop 
and trying to call web pages within Arora or Yber web browser also works 
well, so it's no missing connection to the net. If connection to the net 
is missing, "Get all mail" will throw me an socket error "Host not 
found", what obviously is correct in this case.

* When I touch somewhere in Yber web browser where no link is, it will 
zoom into the picture. But how on earth can I zoom out again?? 
Everything I tried up to now ended up with more and more and even more 
zooming in...   :-o

* External GPS antenna will not work. I got an AT-65 from Pulster, but 
it doesn't seem to work. Meanwhile I checked 
/sys/devices/virtual/gpio/gpio144/value and could see that it never 
returns anything else than 0.

Any help is welcome...

Best regards
    Sven




More information about the Gta04-owner mailing list