[Gta04-owner] GTA04 transplant / introduction

EdorFaus edorfaus at xepher.net
Sat Oct 27 23:49:30 CEST 2012


Hi,

I recently got my GTA04 (I think A4), and have now completed my 
transplant of it into the case of my old FR. The last step of the 
instructions says to announce it, so... consider it announced. :)

I think I'm going to consider the transplant a success, though there's 
one niggle I might have to open it back up to look at - the AUX button 
has gotten a bit... awkward? sticky? not sure what to say exactly; it 
sometimes works just fine and other times seems a bit stuck, though I'm 
not sure if it's in our out at those times.

The onboard distro booted just fine, which suggested it was a success.

Since then, I've installed QtMoko v48 on an SD card, and it seems to 
mostly just work; I've run into some issues that I'm going to send 
separate emails about (since the combined email was getting rather long 
(I'm somewhat verbose), and they're separate issues anyway).


Additionally, I only just joined this list, so please consider this my 
introduction, and please bear with me if I talk about things already 
explained in earlier emails. Feel free to point to relevant posts.

I've been on the community list for ages, but haven't really had the 
time to do much for a long while, so I'm a bit out of touch. I'm hoping 
things will settle down some soon so I can get more involved again, 
especially as I want to use the GTA04 as my main phone, but can't really 
promise anything right now.

-- 
Regards,
Frode Austvik


More information about the Gta04-owner mailing list