[Gta04-owner] dead gta04

Boudewijn wankelwankel at yahoo.com
Mon Oct 22 22:06:28 CEST 2012


On Monday 22 October 2012 14:49:02 Dr. H. Nikolaus Schaller wrote:
> Hi,
> 
> Am 22.10.2012 um 13:03 schrieb joakim at verona.se:
> > Hello,
> > 
> > My gta04 no longer seems to work.
> > 
> > I was happily charging it with qtmoko running.
> > All of a sudden the screen went greenish, then the device went
> > completely dead.
> > 
> > I tried alien-charging the battery, and restarting, but then it was
> > completely dead. I left it in a cupboard and later noticed it turned
> > itself on, the screen entirely white, and the LED:s blinking furiously.
> > 
> > That didn't look healthy, so I took out the battery.
> 
> Isn't really harmful.
> This means that it does not find a kernel. Neither in NAND flash nor on SD
> card.
To elaborate: the greenish (or other-colourish) flash or glow usually appears 
when the battery runs out. The turning itself on part is when enough charge 
has accumulated in the battery to allow a (partial) boot. 

I worried a bit about the screen the first times, but I have seen no ill 
effects after "ages" ) of abuse (that is: battery running out, or being 
trickle-charged until full enough). 

Best regards,

Boudewijn
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121022/e85009d6/attachment.bin>


More information about the Gta04-owner mailing list