[Gta04-owner] problem with wifi and usb

Lionel Broche lionel.broche at gmail.com
Mon Oct 15 22:59:49 CEST 2012


Thanks for the answers!

I solved the network problems, it turned out to be a combination of bad
luck and (probable) software bugs:

- the USB network did not work because the cable was broken. New cable
works just fine.

- wifi did not work when my house network was hidden. Broadcasting it
solved the issue, even though it still doesn't connect in hidden mode. Is
that a known issue?


> - The battery icon looks always fully discharged, even though I have been
> charging my phone for more than 5h. Is that normal?
>
> Hm. It may also be the battery or a battery contact problem of the middle
> contact pin.
> Do you use a Freerunner battery or a replacement (e.g. Nokia)? Only the
> Freerunner
> battery has the Coulomb counter and HDQ protocol to read how well it is
> charged.
>
>
I am using the GTA02 one that was delivered with the phone, it is brand
new. Should it work correctly on GTA04?



> > - I tried 'Voice notes' to try the microphone. The application starts
> correctly and displays the 'record' button, but when I press it nothing
> happens for 2 seconds and then the sound line shows a large signal that
> decreases exponentially for about 4-5 seconds. Then nothing. When I stop
> the record and try to play it again, there is no sound but a small crack of
> noise and the application crashes if I try to delete the new entry.
> >
>

Turns out to be a known bug then. Just wait and see...


 Thanks for the help!

Lionel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121015/4c94730f/attachment.html>


More information about the Gta04-owner mailing list