[Gta04-owner] problem with wifi and usb

Neil Jerram neil at ossau.homelinux.net
Sun Oct 14 22:43:54 CEST 2012


Lionel Broche <lionel.broche at gmail.com> writes:

> - I am having problems with networking: I cannot connect on wifi  or usb. I
> have no wlan0, and ssh over usb hangs.

Did you see the similar thread from Bob Ham?  It looks to me as though
your symptoms are similar to his.

> - The battery icon looks always fully discharged, even though I have been
> charging my phone for more than 5h. Is that normal?

Could it just be an old battery?

> - I tried 'Voice notes' to try the microphone. The application starts correctly
> and displays the 'record' button, but when I press it nothing happens for 2
> seconds and then the sound line shows a large signal that decreases
> exponentially for about 4-5 seconds. Then nothing. When I stop the record and
> try to play it again, there is no sound but a small crack of noise and the
> application crashes if I try to delete the new entry.

Similar has been reported by other QtMoko users; some aspects of QtMoko
sound are still being worked on.

Regards,
        Neil


More information about the Gta04-owner mailing list