[Gta04-owner] problem with wifi and usb

Lionel Broche lionel.broche at gmail.com
Sat Oct 13 20:44:15 CEST 2012


Hi,

I just received my phone a few days ago and started testing it this week
end with qtmoko 49. Many things worked out-of-the-box, but I also ran into
a couple of problems:

- I am having problems with networking: I cannot connect on wifi  or usb. I
have no wlan0, and ssh over usb hangs.

- The battery icon looks always fully discharged, even though I have been
charging my phone for more than 5h. Is that normal?

- I tried 'Voice notes' to try the microphone. The application starts
correctly and displays the 'record' button, but when I press it nothing
happens for 2 seconds and then the sound line shows a large signal that
decreases exponentially for about 4-5 seconds. Then nothing. When I stop
the record and try to play it again, there is no sound but a small crack of
noise and the application crashes if I try to delete the new entry.

I tried a hardware test on the default OS as suggested in another post, but
I cannot access the output easily so I will just re-write here the 'nok'
lines:

10 OV9655 nok # camera driver (NOTE: I have no camera)
23 USB-IP nok # IP access through Ethernet over USB
40 W2CBW003-BT-Scan nok # scan for bluetooth base station

So, what can I do?

Lionel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121013/8720a2dd/attachment.html>


More information about the Gta04-owner mailing list