[Gta04-owner] The sound level changes with or without remote USB cable

Flemming Richter Mikkelsen quatrox at gmail.com
Wed Nov 14 21:41:00 CET 2012


On Nov 12, 2012 9:27 PM, "Boudewijn" <wankelwankel at yahoo.com> wrote:
>
> On Monday 12 November 2012 20:57:08 EdorFaus wrote:
> > On 11/11/2012 10:25 PM, Marc Langlois wrote:
> > > But the main question is:
> > > What is the difference between a call with or without USB cable ?
> > > There must hardware and software differences.
> >
> > I can think of a possible workaround, but it's rather awkward: get hold
> > of a USB battery pack, and plug it into the phone whenever you need to
> > talk with someone. That is rather cumbersome and fragile (in that you
> > have to remember to bring and recharge that external battery pack in
> > addition to the phone itself), so it may not be worth it...
>
> Another trouble to shoot: try making a call with the HW-validation
distro. I
> had problems with the microphone during calls (on GTA04A3, so somewhat
> different hardware).
>
> There would be no sound output from the microphone in QtMoko, but there
was in
> the HW-validation distro. In the HWvdistro I would have sound from the
> microphone, and there's a dial-script as well.

This reminds me of my A/V
receiver which is picky on the
bitrate of the input signal.
Not to draw any parallel, but still..
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20121114/3c0ead5e/attachment.html>


More information about the Gta04-owner mailing list