[Gta04-owner] Amazing adventures with a brandnew GTA04...

Jack Jones sanctuarys3172 at yahoo.com
Thu Feb 9 13:30:49 CET 2012

sven, can you just go over the first,formatting of the sd card,what and where files you put onto card  then the revision of the os you used--thanks
please i dont want to have to reset my phone  due to a bad first few steps

 From: Sven Dyroff <S.Dyroff at phytec.de>
To: gta04-owner at goldelico.com 
Sent: Thursday, February 9, 2012 10:36 AM
Subject: [Gta04-owner] Amazing adventures with a brandnew GTA04...


I'm completely new to Openmoko. Thanks
to Golden Delicious on monday I received the brandnew GTA04A4. For 29 EUR
I got a 16 GB Class 10 Micro-SD-Card. Yesterday I put the brandnew QtMoko
v39 on it and began to start. I think it can be useful for you if I tell
you the adventures I then experienced...   ;-)) 

Thanks to this mailinglist I already
knew that it's not recommended to start without a SIM plugged in. So after
passing the first pictures with touch calibrating and typing in PIN I looked
a little bit around in the menues and then of course I wanted to explore
if it's possible to phone with the phone. I typed in the number of my currently
used mobile and the miracle happend that it really began to ring. Then
I touched the cancel button because I didn't want to spend money in order
to phone with myself. The GTA04A4 returned to the previous screen. But
the other mobile continued to ring and to ring and to ring... In the end
I stopped it by pressing the cancel button on it, too...  ;-)) 

Then I tried to call the GTA04A4. It
really began to ring. Exactly once. Then it showed "1 missed call".
Then it rang again. Then it showed a second message "1 missed call".
Then it rang again... In the end I pressed the cancel button on my mobile...

After that I explored the menues of
telephone contacts and calls and so on more deeply. I wanted to remove
the "missed call"-messages. But where on earth is the "delete"-button?
I tried everything, but the messages are still there, just jamming the
list...   :-( 

OK, I became more brave. I explored
the telephone settings, searching for the possibility to enter my APN.
After little time I found it. I got the field "APN" and a blinking
cursor. But how on earth should I enter letters with a touch without showing
a keyboard? I tried and found a menu with the entry "change input
method" and with that I got a keyboard shown. It showed only letters.
How should I enter the period with that, needed for the APN? No chance!
No period!   :-(    I thought that all the others of you
(the GTA04-community) also must have managed to enter their APN and so
I began a struggle with the GTA04 and after some time and only by accident
I got another keyboard. It was such microscopic little that it was impossible
to decode the meaning of some keys, but at least it offered me a period.
So I won the fight! I succeded to enter the two periods for the APN.  
 \o/  \o/  \o/ 

Of course my next step was to search
for a browser. But in this case, the GTA04 won the fight. I searched and
searched and searched, but couldn't find a browser. Is there one already
included in QtMoko v39 ? 

Second question: On my way to find the
possibility the APN I accidently touched the wrong button. Instead of "GPRS"
I activated "Ethernet" (the menu entry once above). But where's
the possibility to remove this entry again? No possibility to delete it
any more...  :-( 

I played some more with some features
I found randomly and more and more I got the impression that it's really
nice and lovely. Yes I already really like it! And while you're fixing
lots of crazy bugs (yes, when ordering the GTA04 from Golden Delicious
I've been aware that this will be my ticket for entering a mine field...)
I only have some more hopefully simple questions: 

- How can I supply my own ring tones? 
- How can I supply a "video ring
- How can I use IrDA if I don't want
to open the case in order to access UART3 with a terminal from my Ubuntu
11.04 PC? 
- How can I switch off the display?
It doesn't make any sence that it's constantly on even when not being used
for hours? 

Best regards, 

Gta04-owner mailing list
Gta04-owner at goldelico.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120209/1076f614/attachment.html>

More information about the Gta04-owner mailing list