[Gta04-owner] linux-image-3.5-qtmoko-gta04 deb not installable

Radek Polak psonek2 at seznam.cz
Sat Dec 1 20:27:20 CET 2012


On Saturday, December 01, 2012 07:45:02 PM arne anka wrote:

> i see. but come to think of it: debian wouldn't need /boot mounted either,
> wouldn't it?

but PC debian uses grub which can load the kernel from ext4.

> is there a wiki page about gta04-init?
> there were a lot of information snippets in the mails, but i didn't fully
> understand and didn't really care, since i thought it would not concern me
> ... but when using Neill's kernel, gta04-init would be involved, right?

AFAIK gta04-init is now used just by QtMoko. SHR was using it in some older 
releases but not anymore.

There is README with some documentation here:

	https://github.com/radekp/gta04-init

also the source code should be very easy to read if you need details.

Regards

Radek



More information about the Gta04-owner mailing list