[Gta04-owner] [Community] What software are we still missing on GTA04 distributions?

NeilBrown neilb at suse.de
Sat Aug 25 14:14:47 CEST 2012


On Sat, 25 Aug 2012 12:48:24 +0100 Neil Jerram <neil at ossau.homelinux.net>
wrote:

--snip--

> I don't quite understand, from the above, what OPSYS values you are
> recommending.  Initially (IIRC) you were trying 0,2, but later you said
> that 3,X is needed for a fast data speed, so...?

It seems I have communicated very effectively then.
I don't quite understand what I'm recommending either.

The default setting claims to be 0,2.
When I explicitly set 0,2, it seems to fix a problem.
When I explicitly set 3,2, it make the data path faster.

So what is it that fixed the problem?
a/ luck
b/ explicitly setting something
c/ explicitly setting 0,2

??
I'm guessing (or more accurately "hoping") that it is 'b'.  Then by
explicitly setting 3,2 I can both fix the problem and get fast Internet.

I think I'm going to run with explicitly setting 3,2 as my default, but
create a button to explicitly set other values so if it fails again I can
experiment.  
Explicitly setting to 3,2 doesn't cause the problem to re-appear, so
worst-case I can set 3,2 when using internet, and 0,2 otherwise.

If you have never experienced my problem (good signal strength, all calls
fail) the I would recommend setting to 3,2.

NeilBrown
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 828 bytes
Desc: not available
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20120825/6441356d/attachment.bin>


More information about the Gta04-owner mailing list