[Gta04-owner] QtMoko v46

Michele Brocco ssj2micvm at gmail.com
Sat Aug 4 19:45:50 CEST 2012

On 8/3/12, Sven Dyroff <S.Dyroff at phytec.de> wrote:
> Hello Radek,
> meanwhile I made some more tests and especially had my first real
> telephone calls. Result: Sound is loud and clear in both directions, delay
> is low and no echo! Everything seems to work good and reliably. Once again
> thank you very much!
> Only one problem remains: If I call someone else and the other one hangs
> up at the end, QtMoko never recognizes this. In this case I also need to
> end the call by myself, too. Only if the other one had initiated the call
> and hangs up in the end, then QtMoko also ends the call, correctly.
> Furthermore I tried NeronGPS, but unfortunately without any success. No
> fix even after 2 1/2 minutes, outside and with clear view to the sky in
> all directions. Your new satellite icon always says 0. An earlier version
> of QtMoko caught fixes, although with very weak reception (-> only outside
> and only with clear view to the sky in all directions).

hi radek,

i have the same problem here with gps. had v45 before and it worked
very well. right now, with qtmoko v43 on nand gps works while with v46
on sd it does not.

besides that I noticed a problem in the name resolution when calling
from the phone log that I did not notice before: if somebody on my
list calls me the name is not dispalyed in the call log, when i call
back that number the name of the first person in the contact list is
displayed (e.g. ADAC ) even tough the correct number is actually

thanks for your great work!


More information about the Gta04-owner mailing list