<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"></head><body dir="auto">I've seen these both on the uEVM with USB ethernet and the Pyra with SDIO WLAN, although I haven't hooked up JTAG to the Pyra yet so can't conclusively say they are the same cause.
<div dir="auto"><br></div><div dir="auto">I have also seen at least one without the network connected, but again, don't know yet if they are all related.</div><div dir="auto"><br></div><div dir="auto">Best</div><div dir="auto"><br></div><div dir="auto">David</div><div><br></div><div dir="auto" style="font-size:100%;color:#000000"><div>-------- Original message --------</div><div>From: Tony Lindgren <tony@atomide.com> </div><div>Date: 27/07/2020  07:47  (GMT+00:00) </div><div>To: David Shah <dave@ds0.me> </div><div>Cc: Discussions about the Letux Kernel <letux-kernel@openphoenux.org>, "; kernel@pyra-handheld.com; Linux-OMAP" <linux-omap@vger.kernel.org> </div><div>Subject: Re: Lockup inside omap4_prminst_read_inst_reg on OMAP5 uEVM </div><div><br></div></div>* David Shah <dave@ds0.me> [200726 17:59]:<br>> Hi all,<br>> <br>> I am looking into random lockups - significantly rarer than once a day<br>> in typical usage, various patterns like lots of bursty network traffic<br>> increase frequency - that affect both the uEVM and the Pyra (also<br>> OMAP5432 based) on newer kernels (currently testing with 5.6 but I have<br>> seen lockups with 5.7 too).<br><br>Just wondering.. Is this with USB Ethernet or with WLAN?<br><br>Regards,<br><br>Tony<br></body></html>