[Letux-kernel] OMAP5: inconsistency between target-module and dsi_of_data_omap5

Tony Lindgren tony at atomide.com
Mon Jul 6 16:36:13 CEST 2020


* H. Nikolaus Schaller <hns at goldelico.com> [200705 15:41]:
> Does the panel driver also need some modification? It is no longer loaded.

Hmm so what's the panel driver in this case?

I think you should now be using just the generic panel with
drivers/gpu/drm/panel/panel-simple or some panel specific
driver for dsi.

I think dsi command mode is now the only omapdrm output not
yet using generic panel. And Sebastian has a branch pending
for updating dsi command mode to use generic panel.

Regards,

Tony





More information about the Letux-kernel mailing list