[Letux-kernel] kernel git

H. Nikolaus Schaller hns at goldelico.com
Thu Apr 28 19:02:06 CEST 2016

> Am 28.04.2016 um 18:58 schrieb Andreas Kemnade <andreas at kemnade.info>:
> On Thu, 2016-04-28 at 06:58 +0200, H. Nikolaus Schaller wrote:
>>> That must be something else, cloning works here.
>>> $ git fetch origin
>>> error: Unable to find c15d320d561aba2eae0869c227989f05f21297db under
>>> http://git.goldelico.com/gta04-kernel.git
>>> Cannot obtain needed tree c15d320d561aba2eae0869c227989f05f21297db
>>> while processing commit 2ff45d7122156f63a531cecd411753b5d97f5ead.
>>> error: fetch failed.
>> Ok, I will check. Look like we have lost a file?
>> Can you please compare to 
>> https://github.com/goldelico/gta04-kernel.git
> on my notebook:
> git remote && git fetch works
> from git.goldelico.com I had connection timeouts

Sometimes the router has a hickup and delays packets and throws some
away. Maybe we have a faster (and more reliable) FTTH in some months.

> (could still
> access other hosts, internet via gta04 & umts)
> I tried again at home and it worked also with git.goldelico.com.
> on my pc:
> git remote && git fetch works
> and afterwards
> git fetch origin (=git.goldelico.com)
> also works.

Ok, fine! So we have found a solution. Only we don't know what was wrong...


More information about the Letux-kernel mailing list