<font size=2 face="sans-serif">Hello,</font>
<br>
<br><font size=2 face="sans-serif">> I have been using the gta04 QTMoko
v45 for a couple of days now and have found a couple of bugs:</font>
<br><font size=2 face="sans-serif">></font>
<br><font size=2 face="sans-serif">> [...]</font>
<br><font size=2 face="sans-serif">></font>
<br><font size=2 face="sans-serif">> 2. I am not receiving SMSes. The
screen turns on, there is no sound and there is no message saying</font>
<br><font size=2 face="sans-serif">> that an SMS has been received.
When I restart just QTMoko using the menu I then get a message that</font>
<br><font size=2 face="sans-serif">> an SMS has been received.</font>
<br><font size=2 face="sans-serif">></font>
<br><font size=2 face="sans-serif">> 3. Sometimes, incoming phone calls
don't result in any ring tone sound but the call is actually received.</font>
<br>
<br><font size=2 face="sans-serif">already with QtMoko v44 I had lots of
trouble with phone calls and SMSs. But I didn't trace that any further,
because for me this behaviour seemed to be clear because in this list it
had been mentioned out that it's necessary to install something that's
called "ofono" first, manually. I didn't do that because I thought
with v45 this "ofono" will already be part of the binary images.</font>
<br>
<br><font size=2 face="sans-serif">> I think i will add indicator for
current_now to the home screen, so that you </font>
<br><font size=2 face="sans-serif">> can see how much milliamps the
phone draws from battery (you can see it now in </font>
<br><font size=2 face="sans-serif">> NeoControl application).</font>
<br>
<br><font size=2 face="sans-serif">That would be great! So we can see at
one glance if consumption rises up due to any reason. Perhaps if we know
the maximum current that the phone might need a you should add it as a
graphical icon or even combine it with the battery icon.</font>
<br>
<br><font size=2 face="sans-serif">By the way: Does the battery icon still
work? When trying the new v45, the icon always showed me an empty battery
but the battery wasn't empty.</font>
<br>
<br><font size=2 face="sans-serif">Best regards,</font>
<br><font size=2 face="sans-serif">   Sven</font>
<br>
<br>
<br>
<br>
<br>
<br><font size=1 color=#5f5f5f face="sans-serif">Von:      
 </font><font size=1 face="sans-serif">Kevin Hremeviuc <khremeviuc@yahoo.com></font>
<br><font size=1 color=#5f5f5f face="sans-serif">An:      
 </font><font size=1 face="sans-serif">gta04-owner <gta04-owner@goldelico.com></font>
<br><font size=1 color=#5f5f5f face="sans-serif">Datum:      
 </font><font size=1 face="sans-serif">16.06.2012 06:04</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Betreff:    
   </font><font size=1 face="sans-serif">[Gta04-owner]
QTMoko v45 bugs</font>
<br><font size=1 color=#5f5f5f face="sans-serif">Gesendet von:    
   </font><font size=1 face="sans-serif">gta04-owner-bounces@goldelico.com</font>
<br>
<hr noshade>
<br>
<br>
<br><font size=3>Hi all,</font>
<br>
<br><font size=3>I have been using the gta04 QTMoko v45 for a couple of
days now and have found a couple of bugs:</font>
<br>
<br><font size=3>1. Suspend does not seem to be working. Tapping on the
screen wakes the device up. Since the screen can easily be bumped this
could waste a lot of energy, especially if I have the phone in my jeans
pocket.</font>
<br><font size=3>If this is a suspended state then my battery usage rate
is too high - I have about 16hrs before it is flat. I am in a weak reception
area - would this consume a significant amount of power?</font>
<br>
<br><font size=3>2. I am not receiving SMSes. The screen turns on, there
is no sound and there is no message saying that an SMS has been received.
When I restart just QTMoko using the menu I then get a message that an
SMS has been received.</font>
<br>
<br><font size=3>3. Sometimes, incoming phone calls don't result in any
ring tone sound but the call is actually received.</font>
<br>
<br><font size=3>4. Sometimes, after a couple of suspends, the phone goes
to sleep and can not be woken up.</font>
<br>
<br><font size=3>Is it just me having these issues? How many people are
using QTMoko v45 actively?</font>
<br>
<br><font size=3>Thanks</font>
<br>
<br><font size=3>Kev</font><tt><font size=2>_______________________________________________<br>
Gta04-owner mailing list<br>
Gta04-owner@goldelico.com<br>
</font></tt><a href="http://lists.goldelico.com/mailman/listinfo/gta04-owner"><tt><font size=2>http://lists.goldelico.com/mailman/listinfo/gta04-owner</font></tt></a><tt><font size=2><br>
</font></tt>
<br>