<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div><span>Remember all gta04  testers,,when testing, the most likely error is from human error, then machine malfunction ,,this is the main reason for errors,allways apply code twice or thrice to make sure there is no system error first,then adjust code if needed,,be particularly care full with code,,I have spent much money on "O'Reilly" books and i stll find basic errors in their code which render programs disfunctional and which they should have corrected before selling the books<br></span></div><div><br></div>  <div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"> <div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"> <div dir="ltr"> <font face="Arial" size="2"> <hr size="1">  <b><span style="font-weight:bold;">From:</span></b> Rainer Nerb
 <rainer@it-nerb.org><br> <b><span style="font-weight: bold;">To:</span></b> List for communicating with real GTA04 owners <gta04-owner@goldelico.com> <br> <b><span style="font-weight: bold;">Sent:</span></b> Tuesday, February 21, 2012 6:49 PM<br> <b><span style="font-weight: bold;">Subject:</span></b> Re: [Gta04-owner] QtMoko v40, no calls possible<br> </font> </div> <br>
Am 21.02.2012 18:24, schrieb Radek Polak:<br>> On Tuesday 21 February 2012 17:31:39 Rainer Nerb wrote:<br>><br>>> I just wanted to share my experiences with my GTA04 and hope to get some<br>>> help:<br>> Hi,<br>> i expect that you have newer GTA04A04?<br>yes<br>>>      * every no and then after booting QtMoko doesn't start completely.<br>>>        It shows "no network" and when switching to task manager and back,<br>>>        there's the screen for entering the PIN but it's without an unlock<br>>>        button. This does even happen with SIMs on which PIN is disabled.<br>>>        After rebooting (sometimes more than one restart necessary) QtMoko<br>>>        starts normally.<br>> Maybe you could try to enable logging (in Settings->Logging) and "Modem AT<br>> commands"
 category and send log when it happens. Log messages are in<br>> /var/log/messages<br>OK, see "messages_at_commands". The first boot is the failed one, the <br>next one succeeded.<br>>>      * calling out works so far that the remote phone rings, but there's<br>>>        only a click and a text-message indicating "gsm-voice-routing<br>>>        started". I can neither here a dial tone nor the person answering<br>>>        the call. The called person also can't hear anything. Sometimes<br>>>        messages about a broken pipe show up during calls.<br>> Again log would be nice - this time with "Audio state" logging category. And<br>> please also try to comment out this line:<br>><br>>     export GSM_VOICE_ROUTING_LOGFILE=/dev/tty0<br>><br>> in /opt/qtmoko/qpe.env<br>><br>text-messages gone (of
 course, after logging to tty0 was stopped), log <br>file=messages_audio_state<br>>>      * bluetooth doesn't (maybe not yet implemented?)<br>> It has currently problems with 3.2 kernel.<br>><br>>>      * playing sound-files via speakers is working, but volume can't be<br>>>        adjusted (when trying to turn it down, it grew louder and ended in<br>>>        noise).<br>> In which application? QMplayer or the default player?<br>it was QMplayer (never saw any file in the default player, no artist, <br>album), but for some reason the problem is gone now (I re-formatted my <br>ext3-partition before re-testing an re-installed mplayer etc.)<br>so right now I can't reproduce the behaviour<br>>>      * in "Power Management" I'm unable to set things for "When locked":<br>>>        immediately after selecting this
 option the screen turns black and<br>>>        my only option is to restart the device via ssh.<br>> There is slider - it works even when screen is dim - it's uncomfortable but it<br>> work.<br>><br>will try to find it in the dark (any alternative configuration-file?)<br>>> Hope those descriptions are understandable and sufficient, otherwise<br>>> just indicate what else is needed.<br>> Perfect :)<br>><br>>> Thanks for all your work so far...<br>>> Rainer<br>> Thanks for testing!<br>><br>> Regards<br>><br>> Radek<br><br><br>-----------------------------------------------------------------------<br>IT Nerb GmbH<br>LessingstraÃe 8<br>85098 GroÃmehring<br><br>Telefon        : +49 700 ITNERBGMBH<br>Telefax        : +49 8407 939 284<br>email          : <a ymailto="mailto:info@it-nerb.de"
 href="mailto:info@it-nerb.de">info@it-nerb.de</a><br>Internet       : www.it-nerb.de<br><br>GeschÀftsfÃŒhrer: Rainer Nerb<br>Handelsregister: HRB 2592<br>HR-Gericht     : Ingolstadt<br>-----------------------------------------------------------------------<br>_______________________________________________<br>Gta04-owner mailing list<br><a ymailto="mailto:Gta04-owner@goldelico.com" href="mailto:Gta04-owner@goldelico.com">Gta04-owner@goldelico.com</a><br><a href="http://lists.goldelico.com/mailman/listinfo/gta04-owner" target="_blank">http://lists.goldelico.com/mailman/listinfo/gta04-owner</a><br><br><br> </div> </div>  </div></body></html>