see simpers for the electrical stuff<br>  <div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"> <div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"> <div  dir="ltr" > <font size="2" face="Arial"> <hr size="1">  <b><span style="font-weight:bold;">From:</span></b> Radek Polak <psonek2@seznam.cz><br> <b><span style="font-weight: bold;">To:</span></b> List for communicating with real GTA04 owners <gta04-owner@goldelico.com> <br> <b><span style="font-weight: bold;">Sent:</span></b> Tuesday, February 7, 2012 7:30 PM<br> <b><span style="font-weight: bold;">Subject:</span></b> [Gta04-owner] GTA04 starts discharging to zero after charged<br> </font> </div> <br>
Hi,<BR>i have noticed that when i plug USB to my GTA04 it charges battery until it's <BR>full. But then the device seems to draw energy only from battery.<BR><BR>In real life this means that you plug GTA04 to USB and if you come few hours <BR>later the battery is drained.<BR><BR>This is on 3.2 kernel, i havent tested 2.6.32.<BR><BR>Is there any easy fix for this? I'd like to spare my battery a bit - i am <BR>afraid that 3 charging cycles per day will kill it soon.<BR><BR>Thanks<BR><BR>Radek<BR>_______________________________________________<BR>Gta04-owner mailing list<BR><a ymailto="mailto:Gta04-owner@goldelico.com" href="mailto:Gta04-owner@goldelico.com">Gta04-owner@goldelico.com</a><BR>http://lists.goldelico.com/mailman/listinfo/gta04-owner<BR><br><br> </div> </div>