[Gta04-owner] Trying to flash U-Boot led to a bricked device

Andreas Kemnade andreas at kemnade.info
Sun Mar 11 15:54:33 CET 2018


On Sun, 11 Mar 2018 11:32:22 +0100
cnut <cnut at posteo.de> wrote:

> Hello Andreas,
> after ./usb-start-uboot.sh and dfu-util did not show any reaction, I 
> re-tried looking at dmesg - this time without success.
> I tried this on 2 different notebooks and a pc, each with two different 
> USB cables (one of the cables did work with a gta02):
> 1) Remove battery, sim card, and sd card from the gta04
> 2) Press the aux button on the gta04. While holding the aux button plug 
> the gta to the usb port to the pc / notebook. I tried this with 5, 15 
> and 30 seconds  before releasing the aux button.

Have you inserted the battery? Well, just in case.
aux button, then usb plug, then battery?

> 3) Looked ad the output of dmesg.
> I did not find anything like idVendor=0451, OMAP, Texas Instrurments.
> I charged the battery for ca. 2 hours in a gta02 to be sure that there 
> is enough power, and put the battery in the gta04. I still do not get 
> any reaction in dmesg or using dfu-util.
> The aux button itself ist at least pushable (I hear a small click).
> A small thing that confuses me:
> In the README file in spl-dfu-gta04a4.tar.gz is written, that for non 
> root users the "dfu-gta04.rules has to be copied into 
> /etc/udev/rules.d". There is no file dfu-gta04.rules.
> Nishanth Menon wrote the readme, so I am not sure if this the right 
> mailing list to write about it.
Hmm. that is my readme.  I have just forgotten to commit the rules file.
Well, as said it is just needed for non-root usage. If no device pops
up there, it cannot work anyway.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20180311/1b0eb783/attachment.asc>

More information about the Gta04-owner mailing list