[Gta04-owner] Booting latest Replicant

Neil Jerram neil at ossau.homelinux.net
Fri Feb 7 17:21:38 CET 2014


Hi all,

I wanted to try out Alexandre Roumiantsev's latest Replicant as 
described here: 
http://lists.goldelico.com/pipermail/gta04-owner/2014-February/005314.html. 
  To do that, I downloaded and unpacked the tarball from 
https://drive.google.com/file/d/0B-rRgKAzYyoBOFNaWnFUOFAwZjA/edit?usp=sharing. 
  The result of that was a small set of files including boot.img, 
boot.scr, system.tar.bz2 and so on.

I wasn't sure what to do next, but guessed from looking at boot.scr that 
these files should all be copied, without any further processing or 
unpacking, onto a FAT partition.  So I reformatted my /dev/mmcblk0p1 as 
vfat, copied the files into it, and tried to boot.  I have the Goldelico 
boot scheme installed, so I was hoping that by pressing AUX I'd see the 
boot menu, and then select the 123 option from that.  But instead I saw 
a "GTA04 booting..." splash screen that I haven't seen before, then a 
blank screen with green power LED, then a blank screen with red power 
LED - I think those LED colours mean that u-boot tried to boot Linux but 
failed.

Please can someone advise what I'm doing wrong?  (It's possibly 
something quite basic, as it's some time since I last played with my 
GTA04.)

Thanks,
     Neil



More information about the Gta04-owner mailing list