[Gta04-owner] QtMoko v56

Radek Polak psonek2 at seznam.cz
Tue Sep 10 14:52:17 CEST 2013


On Tuesday, September 10, 2013 01:46:16 PM Sven Dyroff wrote:

> Hello Radek,
> 
> > i forgot to recompile the package for armhf. It's fixed now [1].
> > 
> >  Can you try now (again via "More apps")?
> > 
> > [1]
> 
> http://qtmoko.sourceforge.net/apps/armhf/qtmoko-gqsync_32-1_armhf.deb
> 
> Via "More apps" it will not work, because after having selected an
> application all of the links of "Click here to install" still go to armel
> versions. See for example:
> http://qtmoko.sourceforge.net/apps/qtmoko-gqsync.html
> 
> It still points to:
> http://qtmoko.sourceforge.net/apps/armel/qtmoko-gqsync_32-1_armel.deb

On the device it works - QtMoko web browser running on armhf architecture 
automatically replaces armel with armhf in the package url.

BR

Radek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130910/0773f4d7/attachment.html>


More information about the Gta04-owner mailing list