[Gta04-owner] QtMoko v56

Dr. H. Nikolaus Schaller hns at goldelico.com
Tue Sep 10 07:05:09 CEST 2013


Am 09.09.2013 um 22:28 schrieb Marc Langlois:

> Thanks a lot for this release.
> 
> With this release, i am a problem for install applications via «More apps» or dpkg.
> 
> dpkg -i qtmoko-gqsync_32-1_armel.debdpkg: error processing qtmoko-gqsync_32-1_armel.deb (--install):
>  package architecture (armel) does not match system (armhf)
> Errors were encountered while processing:
>  qtmoko-gqsync_32-1_armel.deb

You can't mix armel and armhf packages on Debian.

So you need qtmoko-gqsync_32-1_armhf.deb but I don't know if that exists.

Hope this helps,
Nikolaus



More information about the Gta04-owner mailing list