[Gta04-owner] openSUSE 12.3 available

Christoph Bänsch chrissi1a at gmx.net
Sun May 26 00:34:37 CEST 2013

Am 25.05.2013 um 21:47 schrieb Josua Mayer <josua.mayer97 at googlemail.com>:

> On Sat, 18 May 2013 11:33, Christoph Bänsch wrote
>>> I can now say that openSUSE 12.3 for ARM runs on the GTA04.
>> Hi,
>> Today I installed openSUSE on my SD Card. It works good! Thank you for your work!
>> But: I have had some problems.
>> XFCE will not start automatically. I have no idea why.
>> I Pluged the serial cable in. I entered 'startx' because I thought the XServer isn't running.
>> Now the XServer runs and XFCE started correctly.
> As to my experience xorg starts on its own but quite a whiel after the login prompt appears on the screen.
I think it's a Bug in the new version. Today I talked with Christoph Mair, he demonstrated Suse in Berlin. On his device, it worked perfectly. But I updated my Suse a couple of days after Installation.

>> I saw the onscreen Keyboard only one time. I looks great!! I think after improve the keyboard it will be the best onscreen keyboard.
> it seems to only appear automatically on login screen. And it goes away when you open the menu for reboot/shutdown there.
I have seen the Keyboard in yast. You can use the onscreen keyboard to search for programms in yast2.

> I have not been able to bring it up again afterwards. I think this needs fixing in the lightdm greeter code.
> For making maliit appear on programs within xfce some configuration is needed and possibly the gtk3 inputmethod for maliit.
Okay, I'm interested in Suse, so I want to help, but my english isn't the best... And I'm a newbie in all this things... I'm only 16 years old... But I really want to learn more about it :)

>> I have noticed that the WLAN device isn't working (or I'm just too stupid to make it work.)
>> I think it is because of the missing patches.
> I have not even tried to use the wlan device on suse yet. First, NetworkManager is not used yet(though I plan to activate it), so all is ifup/down and commandline, and I also dont know if the required firmware is installed.
> No clue about missing patches since its using the latest neil-plus kernel without modification.
With if up/down the WLAN connections are working perfect... After connecting to my home network, I ran zypper up to upgrade all packages. 

>> But In summary, I can say it's very greatful!  Thank you very much!
> Good to hear

More information about the Gta04-owner mailing list