[Gta04-owner] Impressions from running Replicant

Dr. H. Nikolaus Schaller hns at goldelico.com
Tue Jun 25 13:15:42 CEST 2013

Looks quite simple and a Kernel issue. Many thanks!

Mit meiner Morsetaste gesendet

Am 25.06.2013 um 12:23 schrieb Alexander Rumyantsev <ran at mail.wplus.net>:

>>> Please, try
>>> https://docs.google.com/file/d/0B-rRgKAzYyoBbVdIS0l6aXY4SGc/edit?usp=sharing
>>> The problem was solved. 
>>> To prepare working SD execute ./replicant_gta04_install.sh
>>> system /dev/sdb into restored
>>> directory. ( change /dev/sdb to your device ). 
>>> Boot from 1 partition using ordinary ( HW-testing/QT ) uBoot from NAND.
>> Great.
>> How was it solved? I would like to build it from sources (at least in
>> the future) and I think I have used the latest ones... So a pure rootfs
>> does not help much beyond showing that it can be solved.
> Find patch in attachment for current Replicant-2.3 repo
> <patch>
> _______________________________________________
> Gta04-owner mailing list
> Gta04-owner at goldelico.com
> http://lists.goldelico.com/mailman/listinfo/gta04-owner

More information about the Gta04-owner mailing list