[Gta04-owner] QtMoko v51 xmas edition

Adrien Dorsaz adrien at adorsaz.ch
Sat Jan 12 10:13:39 CET 2013


Hi,

I'm sorry to answer only now, but I didn't have enough time before.

So, this morning, I wanted to log AT commands and when I've tried to
call the gta04 with an other phone it worked and the same if I call
someone ! Thanks Murphy :)

There's only one thing new : I've broke my mail/message store when I was
reading SMS and my battery became empty (so my phone power off suddenly
when receiving/reading SMS). So now I've the alert message "No mail
Store" with text :
        "Unable to initialize the Mail Store!
        Messages cannot continue and will now terminate"

So, my issue seems to be wired to the "Draft Message" issue (it occurred
for me too before I broke the mail store). So I think, that if I put an
SDCard with only QtMoko v51 on it, SMS and phone should work (I'll try
this evening or tomorrow, because I don't have such card just now).

Anyways, I put my AT logs in attachement if you want to read them, but
it contains working calls.

Regards,
Adrien Dorsaz

PS : I took AT logs with command :
        grep AtChat user.log
I don't know if it's enough for you.

Le mercredi 02 janvier 2013 à 19:55 +0100, Radek Polak a écrit :
> On Tuesday, January 01, 2013 01:32:46 PM Adrien Dorsaz wrote:
> 
> > It seems my modem is in a strange state : if someone calls me, his phone
> > don't even dring once (as if I've sent 'busy' just after he began the
> > call) and if I tries to call someone, he's hearing only one dring before
> > his phone said I've hung up.
> > 
> > So, he can pick up if he's enough fast and we can discuss. For example,
> > if I call my hotline I can hear the robot every time because it's enough
> > fast.
> 
> Hmm can you send AT log? Maybe we something could be figured out from it. I 
> havent seen such problem yet.
> 
> > I'm surprised to have these issues, because it doesn't seem to have
> > changes on modem communication between v50 and v51. That's right ?
> 
> Yes, the modem code hasnt been touched, but Qt 4.7 -> Qt 4.8 is quite big 
> jump...
> 
> Regards
> 
> Radek

-------------- next part --------------
A non-text attachment was scrubbed...
Name: atchat.log
Type: text/x-log
Size: 46935 bytes
Desc: not available
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130112/39a559e5/attachment-0002.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.goldelico.com/pipermail/gta04-owner/attachments/20130112/39a559e5/attachment-0003.bin>


More information about the Gta04-owner mailing list